Laden der Batterie Modell 2016

Alles rund um die BMW-MAXI-SCOOTER, und alles was noch mit den BMW-MAXI-SCOOTER zu tun hat.

Re: Laden der Batterie Modell 2016

Beitragvon tantetom » Do 14. Jan 2016, 11:33

@bubuman:
Wie weiter oben schon mal erwähnt wurde ... der "alte" GT zumindest hatte unter der linken vorderen Verkleidung - am Rahmen befestigt - ein Kabel von der Batterie mit Anschlusstück für ein Ladegerät ... hast du da mal nachgesehen ?
Grüße
Tom
Benutzeravatar
tantetom
 
Beiträge: 82
Registriert: Sa 3. Okt 2015, 07:47
Wohnort: Herne und Oberursel
Postleitzahl: 44625
Motorrad Scooter: keiner mehr

Re: Laden der Batterie Modell 2016

Werbung

Werbung
 

Re: Laden der Batterie Modell 2016

Beitragvon ronne » Do 14. Jan 2016, 12:23

War das wirklich für ein Ladegerät gedacht? Habe auch so ein Kabel bei der GS was aber für das Navigation gedacht war.
ronne
ronne
 
Beiträge: 156
Registriert: Do 29. Okt 2015, 09:43
Postleitzahl: 21035
Motorrad Scooter: C650 Sport

Re: Laden der Batterie Modell 2016

Beitragvon bubuman » Do 14. Jan 2016, 16:28

Hallo tantetom

da habe ich noch nicht nachgeschaut.
Weis auch nicht inwieweit GT und Sport (Modell 2016) gleich sind
Werde aber mal schauen

Gruß
Bubuman
bubuman
 
Beiträge: 6
Registriert: So 10. Jan 2016, 15:12
Postleitzahl: 68775
Motorrad Scooter: C650 Sport

Re: Laden der Batterie Modell 2016

Beitragvon bubuman » Do 14. Jan 2016, 16:37

Hallo ronne

Bei der GS sieht das anders aus.
Dort kann man die Batterie über die Bordsteckdose laden.
Aber nur über CAN-Bus Mode vom Ladegerät .
Das Ladegerät schaltet die Steckdose frei.

Bei den Scootern sieht das wohl alles anders aus.
Dort hängen die Steckdosen nicht am CAN-Bus.

Das Kabel was du bei deiner GS800 gefunden hast sagt mir nichts
Bei meiner GS1200LC habe ich kein derartiges Kabel gefunden.
Frag doch mal im GS-Forum nach.

Gruß
Bubuman
bubuman
 
Beiträge: 6
Registriert: So 10. Jan 2016, 15:12
Postleitzahl: 68775
Motorrad Scooter: C650 Sport

Re: Laden der Batterie Modell 2016

Beitragvon ronne » Do 14. Jan 2016, 18:12

Ne war nur so eine Anmerkung, ich hatte ja an dem Kabel mein Navi dran. Der Strom wurde automatisch eine Minute nach Zündung aus abgeschaltet. Batterie hatte ich immer über die Bordsteckdose geladen.
ronne
ronne
 
Beiträge: 156
Registriert: Do 29. Okt 2015, 09:43
Postleitzahl: 21035
Motorrad Scooter: C650 Sport

Re: Laden der Batterie Modell 2016

Beitragvon lederkombi » Do 14. Jan 2016, 20:25

ronne hat geschrieben:War das wirklich für ein Ladegerät gedacht? Habe auch so ein Kabel bei der GS was aber für das Navigation gedacht war.
ronne


Bei den Rollern war dieses Kabel mit einem Optimate-Anschluss. Es gibt keine Navis mit ähnlichem Anschluss ;)

Gedacht war es, weil die Batterie unter der Verkleidung verbaut ist und man beim Händler im Showroom sonst ein kleines Problem hätte...Batterien entladen sich! Und wenn die dann nur noch so 20% hat, dann lässt sich der Roller nicht mehr starten. Daher hat BMW dem Roller dieses Kabel spendiert. Nicht für die Kunden, sondern für die Händler :)
LG, Jakob

BMW R1200GS Adventure 2016, rot
BMW R1200RT in Biarritzblau (div. Umbauten)
Honda CB1100EX, BMW R50/1 (1959)
Benutzeravatar
lederkombi
 
Beiträge: 574
Registriert: Mo 1. Sep 2014, 00:50
Wohnort: Basel, Schweiz
Postleitzahl: 4000
Motorrad Scooter: C650GT, Highline '14

Re: Laden der Batterie Modell 2016

Werbung


Re: Laden der Batterie Modell 2016

Beitragvon lederkombi » Do 14. Jan 2016, 20:28

bubuman hat geschrieben:Hallo ronne

Bei der GS sieht das anders aus.
Dort kann man die Batterie über die Bordsteckdose laden.
Aber nur über CAN-Bus Mode vom Ladegerät .
Das Ladegerät schaltet die Steckdose frei.

Bei den Scootern sieht das wohl alles anders aus.
Dort hängen die Steckdosen nicht am CAN-Bus.

Das Kabel was du bei deiner GS800 gefunden hast sagt mir nichts
Bei meiner GS1200LC habe ich kein derartiges Kabel gefunden.
Frag doch mal im GS-Forum nach.

Gruß
Bubuman


Also bei meinem Roller laufen die Dosen definitv via CAN-Bus. Sonst würden die auch nicht verzögert ausgeschaltet werden. Wäre dem nicht so, könnte man via den Dosen die Batterie bequem laden, denn dann würden die Zigidosen ja auch nach dem Abschliessen unter Strom stehen.
LG, Jakob

BMW R1200GS Adventure 2016, rot
BMW R1200RT in Biarritzblau (div. Umbauten)
Honda CB1100EX, BMW R50/1 (1959)
Benutzeravatar
lederkombi
 
Beiträge: 574
Registriert: Mo 1. Sep 2014, 00:50
Wohnort: Basel, Schweiz
Postleitzahl: 4000
Motorrad Scooter: C650GT, Highline '14

Re: Laden der Batterie Modell 2016

Beitragvon lederkombi » Do 14. Jan 2016, 20:33

1. Die Steckdose im Handschuhfach ist nicht geeignet da sie nur bei eingeschalteter Zündung aktiv ist.
- Genau.


2. Die Zusatzsteckdose hat immer Saft und ist somit über den "Normal" Lademodus des Optimat 4 erreichbar
(Can-Bus Funktion vom Optimat 4 deaktivieren)
- Vermutlich nicht, denn die ist ja gleich geschaltet wie die Dose vorne. Jedenfalls soweit mir bekannt ist.

3. Es besteht also ein Unterschied zwischen Scooter und Motorrad.
Bei meiner GS muss ich das CAN-Bus Programm vom Optimat 4 wählen, damit die Steckdose freigeschaltet wird
(man hört ein klicken im Motorrad) und das Ladegerät funktioniert.
- Es besteht insofern ein Unterschied, als der CAN-Bus meines Rollers neuer zu sein scheint als jener meiner RT. Ich verwende ein GS911 und auch dort zeigt mir das Gerät erst mit der neusten Software alle Möglichkeiten an. Die Funktionalität ist gleich, aber offenbar gibt es kleine Abweichungen. AUch mein BMW-Ladegerät funktioniert am Roller nicht.

4. So nebenbei, wieso verbaut BMW an Motorrädern und Scooter andere Steckergrößen und schaltet die auch
noch anders (Can-Bus und Normal)
- Das verstehe ich jetzt nicht? Bei mir sind die Dosen gleich? Also Roller -> Motorrad sind gleich. Auch der CAN-Bus scheint gleich zu sein. Sonst könnte ich nicht mit dem gleichen Diagnosegerät Roller und auch Motorrad auslesen und Warten.
LG, Jakob

BMW R1200GS Adventure 2016, rot
BMW R1200RT in Biarritzblau (div. Umbauten)
Honda CB1100EX, BMW R50/1 (1959)
Benutzeravatar
lederkombi
 
Beiträge: 574
Registriert: Mo 1. Sep 2014, 00:50
Wohnort: Basel, Schweiz
Postleitzahl: 4000
Motorrad Scooter: C650GT, Highline '14

Re: Laden der Batterie Modell 2016

Beitragvon tantetom » Fr 15. Jan 2016, 09:54

ronne hat geschrieben:War das wirklich für ein Ladegerät gedacht? Habe auch so ein Kabel bei der GS was aber für das Navigation gedacht war.
ronne

Du meinst wahrscheinlich das Kabel mit der weissen Buchse, am Rahmen vorn hinter dem Scheinwerfer ?
Das ist nicht baugleich mit dem Kabel mit Buchse am Roller !
... ansonsten habe ich an meiner GS kein anderes freies Kabel mit Stecker/Buchse entdecken können ...
Grüße
Tom
Benutzeravatar
tantetom
 
Beiträge: 82
Registriert: Sa 3. Okt 2015, 07:47
Wohnort: Herne und Oberursel
Postleitzahl: 44625
Motorrad Scooter: keiner mehr

Re: Laden der Batterie Modell 2016

Beitragvon ronne » Fr 15. Jan 2016, 22:09

War bei der GS direkt auf der Airbag
ronne
 
Beiträge: 156
Registriert: Do 29. Okt 2015, 09:43
Postleitzahl: 21035
Motorrad Scooter: C650 Sport

Re: Laden der Batterie Modell 2016

Beitragvon ronne » Sa 16. Jan 2016, 11:36

Auf der Batterie meinte ich.
ronne
 
Beiträge: 156
Registriert: Do 29. Okt 2015, 09:43
Postleitzahl: 21035
Motorrad Scooter: C650 Sport

Re: Laden der Batterie Modell 2016

Beitragvon Killerbiene » Mi 20. Jan 2016, 19:58

Prima Horst, rauch dass das gebastel bei Dir wieder losgeht. Da dürfen wir mit Beifall nicht sparsam sein. clap clap clap
Sabine.
Killerbiene
 
Beiträge: 15
Registriert: Sa 3. Dez 2011, 18:10

Re: Laden der Batterie Modell 2016

Beitragvon Killerbiene » Do 11. Feb 2016, 16:28

Na Horst, was ist los bei Dir? Wir warten hier ganz ungeduldig auf deine Umbauberichte. Wir wollen Dich alle Beklatschen und in den Himmel loben.
rauch ThumbUP clap clap clap
Killerbiene
 
Beiträge: 15
Registriert: Sa 3. Dez 2011, 18:10

Re: Laden der Batterie Modell 2016

Beitragvon ronne » Do 11. Feb 2016, 17:55

Also ich hab mir mal die Zusatzsteckdose bestellt.
ronne
 
Beiträge: 156
Registriert: Do 29. Okt 2015, 09:43
Postleitzahl: 21035
Motorrad Scooter: C650 Sport

Re: Laden der Batterie Modell 2016

Beitragvon x9uwe » Mo 23. Mai 2016, 17:54

Ich hatte ein gleiches Problem beim Laden .Bei meiner ersten 2012 gekauften BMW steckte ich den Stecker meines Ladegerätes einfach in die Steckdose im linken Klappfach und alles war gut ! Das ging bei meiner zweiten Maschine Bj. 3/ 2014 dann plötzlich nicht mehr . Die Werkstatt probierte mit meinem mitgelieferten Ladegerät alles Mögliche aus -ohne Erfolg ! Ich lies daraufhin vom Boschdienst die Steckdose direkt an die Batterie auf Dauerstrom anschließen . Nun funktionierte es alles wie gehabt ! Bei der nächsten Wartung der Maschine in einer anderen Fachwerkstatt erzählte ich von dem Zustand und man lächelte nur !!! Es tatsächlich so ,wie vom Kollegen bereits im Forum beschrieben ,das man die Zündung beim Anschließen des Ladegerätes anstellen muß , dann sich eine Verbindung aufbaut ,welch dann beim Ausschalten der Zündung erhalten bleibt !!! Wußte leider in der ersten Fachwerkstatt keiner.Pech gehabt . LG.x9uwe
x9uwe
 
Beiträge: 44
Registriert: Do 10. Sep 2015, 15:16
Wohnort: 21220 Seevetal
Postleitzahl: 21220
Motorrad Scooter: BMW 650 GT

VorherigeNächste

Zurück zu Plauderecke - BMW-MAXI-SCOOTER.de

Wer ist online?

Mitglieder in diesem Forum: Google [Bot] und 2 Gäste