C-Evolution ILM defekt !

Die Technik der BMW - C - CE - Evolution.
H2Greg
Beiträge: 2
Registriert: Di 25. Jun 2019, 12:59
Postleitzahl: 1140
Motorrad Scooter: C Evolution

C-Evolution ILM defekt !

Beitrag von H2Greg » Fr 18. Okt 2019, 12:33

Hallo C-Evolution Fahrer,
Ich melde mich hier mal mit meinem Problem in der Hoffnung Hilfe zu erhalten!
Mein C-Ecolution ist BJ.2014 und hat 6000km auf der Uhr.
Der Roller lädt nicht mehr und zeigt im Display einen Fehler des Hochvoltsystems an. Nach der ODB Fehlerauslesung wurde ein defektes ILM (internes Lademodul) angezeigt! Fahren geht noch aber nur mit reduzierter Leistung!
Ich habe bei BMW angefragt und leider habe ich keine Garantie mehr und das ILM soll ohne Einbau 2500€ kosten, wahrscheinlich die Arbeitszeit nochmals so viel ;-)
Daher möchte ich das ILM selber ausbauen, ich habe den Roller schon soweit zerlegt um das Hochstromsystem freizulegen, nur weiß ich jetzt nicht wo das Modul im Detail sitzt!
Hat hier jemand Ahnung wo die Komponenten am C-Evolution verbaut sind, und vielleicht ein Explosionszeichnung oder ähnliches?
Danke und lG
Greg

Benutzeravatar
ronne
Beiträge: 408
Registriert: Do 29. Okt 2015, 10:43
Postleitzahl: 21529
Motorrad Scooter: C400GT

Re: C-Evolution ILM defekt !

Beitrag von ronne » Fr 18. Okt 2019, 13:36

Also ich würde echt vorsichtig sein, wenn ich an sowas rumschraube.
Nicht umsonst darf an diesen Fahrzeugen kein normaler Mechaniker ran.

Benutzeravatar
Ojo
Beiträge: 525
Registriert: Mi 10. Jan 2018, 18:10
Postleitzahl: 71069
Motorrad Scooter: C evolution LR
Wohnort: Sindelfingen

Re: C-Evolution ILM defekt !

Beitrag von Ojo » Fr 18. Okt 2019, 18:08

Hallo Greg,
ich habe dir eine eMail geschickt.
Schöne Grüße von
Ojo
C evo Long Range 03/2017 > 49.000 km

H2Greg
Beiträge: 2
Registriert: Di 25. Jun 2019, 12:59
Postleitzahl: 1140
Motorrad Scooter: C Evolution

Re: C-Evolution ILM defekt !

Beitrag von H2Greg » Sa 19. Okt 2019, 08:57

Danke an Ojo!!

Cevolution
Beiträge: 17
Registriert: Mi 2. Sep 2020, 16:48
Postleitzahl: 85293
Motorrad Scooter: C Evolution LR

Re: C-Evolution ILM defekt !

Beitrag von Cevolution » Do 3. Sep 2020, 15:36

Also Du hast auf Hochvolt Komponenten 5 Jahre Garantie. Und selbst wenn er erst ein paar Monate drüber ist und noch dazu sehr wenig km drauf sind, verläuft eine Kulanzanfrage Deines BMW Händlers sicher positiv, ich hatte selbst ein ähnliches Problem mit defekter ILM (5 Jahre und 4 Monate alter C Evolution mit 13Tkm sogar ohne durchgängige Servicehefteinträge). Ist fair von BMW, die wissen ja selbst, dass die ILM zu oft ausfallen.

Benutzeravatar
Benno
Beiträge: 1803
Registriert: Mo 15. Feb 2016, 11:29
Postleitzahl: 48249
Motorrad Scooter: C 650 GT 2016 + 2019
Wohnort: Dülmen

Re: C-Evolution ILM defekt !

Beitrag von Benno » Do 3. Sep 2020, 16:35

Ob er das nach einem Jahr noch liest? Der TE hat sich hier nicht wieder blicken lassen.
---------------------------------
Grüße aus dem Münsterland
Benno aus Dülmen

Cevolution
Beiträge: 17
Registriert: Mi 2. Sep 2020, 16:48
Postleitzahl: 85293
Motorrad Scooter: C Evolution LR

Re: C-Evolution ILM defekt !

Beitrag von Cevolution » Di 15. Sep 2020, 15:58

Darum geht es nicht, Foren sind eine allgemeine Infoquelle für alle die mitlesen - so wie Du selbst z.B. ;-) nicht nur für den ursprünglichen Fragesteller, den sicherlich inzwischen eine Lösung gefunden hat.

Nic
Beiträge: 25
Registriert: Di 2. Jan 2018, 12:03
Postleitzahl: 48527
Motorrad Scooter: C Evolution LR

Re: C-Evolution ILM defekt !

Beitrag von Nic » Di 7. Nov 2023, 14:35

Für euch mal zur Info:
Mein 2017er LR hat nun bei gut 77k km auch das ILM defekt gehabt. Teurer Spass. Ganz knapp 3k €.
Keinerlei Kulanz o.ä.
Musste nach Bonn gebracht werden, da er hier bei bmw nicht repariert werden durfte.

Damit ist er trotz geringem Verbrauch und Wartungskosten doch noch zum teuren Spass geworden, schade.
C-Evo LR aus 2017 als ganzjahres Pendelfahrzeug
BMW I3 für die Stadt
Mercedes E W212 für den Familienurlaub :D

Benutzeravatar
Ojo
Beiträge: 525
Registriert: Mi 10. Jan 2018, 18:10
Postleitzahl: 71069
Motorrad Scooter: C evolution LR
Wohnort: Sindelfingen

C-Evolution ILM defekt!

Beitrag von Ojo » Di 7. Nov 2023, 15:17

Hallo Nic,
weißt du, wie viele Ladevorgänge du bis zum Defekt des ILM gehabt hast?
Schöne Grüße von
Ojo
C evo Long Range 03/2017 > 49.000 km

Nic
Beiträge: 25
Registriert: Di 2. Jan 2018, 12:03
Postleitzahl: 48527
Motorrad Scooter: C Evolution LR

Re: C-Evolution ILM defekt !

Beitrag von Nic » Di 7. Nov 2023, 16:16

Es müssten ziemlich genau 850 vorgänge gewesen sein, da ich immer nach 90km arbeitsweg lade.
Das problem trat auf, als ich von 6a auf maximalleistung geschaltet habe. Da hat er den ladevorgang dann abgebrochen.
Ich muss sagen, dass ich immer wenig zimperlich beim laden war. Lader hing an eine smarten steckdose und wurde je nach pv ertrag geschaltet. Jetzt mache ich das anders, erst ziegel in die steckdose und dann roller anschließen.
C-Evo LR aus 2017 als ganzjahres Pendelfahrzeug
BMW I3 für die Stadt
Mercedes E W212 für den Familienurlaub :D

Antworten